@SERVER(アットサーバ)に関するサポートやメンテナンス情報のご案内ページです。

「ImageMagick」の脆弱性の対応について

この度、WordPressやMovableTypeなどのCMSなどで利用されている、
「ImageMagick」に脆弱性が発表されました。

▼参考情報:
・ImageMagick の脆弱性 (CVE-2016-3714) に関する注意喚起
 https://www.jpcert.or.jp/at/2016/at160021.html

共用サービスについては、当社にて対応をさせていただきました。

▼対象サービス(共用サーバ):共用@サーバ

なお、専用@サーバをご利用のお客様には、
以下にて参考情報をお知らせ致しますので、お客様にて対応を行っていただきます。
 ※残念ながら詳細なサポートは行っておりません。

▼対象サービス(専用サーバ):専用@サーバ

■CentOS5のサーバの場合
設定ファイルの編集および該当ファイルを退避する。

 ・Is there a work around for RHEL 5 concerning the Imagemagic Security vulnerability
 http://www.imagemagick.org/discourse-server/viewtopic.php?t=29614&start=15

 ・「ImageMagick」の脆弱性、遠隔でのコード実行が可能に
 http://blog.trendmicro.co.jp/archives/13287

カテゴリ: お知らせ, メンテナンス